Alerts are temporary not functioning.

Identified
We will fix it soon.
Fri, 20 Jan 2017 15:03:00 GMT
Resolved
The problem has been fixed.
Fri, 20 Jan 2017 15:13:00 GMT
Current Status