Temporary issue with signing in via Facebook button

Identified
There has been unexpected changes in the Facebook API that is used for signing in on TradingView. We are working on the fix right now. It will be deployed shortly. Current workaround: a user, who created TradingView account via Facebook button, can use the email address that is linked to his/her Facebook account to reset password and sign in on TradingView with his/her email and password.
Tue, 28 Mar 2017 08:48:33 GMT
Resolved
Signing in via Facebook button has been fixed.
Tue, 28 Mar 2017 10:04:20 GMT
Current Status