News feed is temporary not available

Investigating
News headlines are not updating due to unexpected changes in the news feed from one of our vendors.
Wed, 05 Apr 2017 13:58:28 GMT
Identified
Our developers are already working on the fix. The problem will be solved as soon as possible.
Wed, 05 Apr 2017 14:52:13 GMT
Resolved
News feed has been fixed.
Thu, 06 Apr 2017 09:41:50 GMT
Current Status