Problems with loading charts and widgets

Investigating
The problem will be fixed soon. Please reload the page, if you have a problem with loading charts and widgets.
Fri, 28 Apr 2017 18:12:51 GMT
Identified
Charts and widgets are operational. We are filling gaps in data now.
Fri, 28 Apr 2017 19:26:53 GMT
Resolved
The problem has been fixed. Gaps on chars will be filled with data within an hour.
Fri, 28 Apr 2017 19:31:55 GMT
Current Status