Problem with displaying earnings on charts.

Investigating
Earnings on some charts are not available due to unexpcted changes in the feed from one of our vendors.
Tue, 02 May 2017 17:18:07 GMT
Identified
We expect the problem with displaying earnings on charts to be resolved within 24 hours.
Tue, 02 May 2017 17:19:48 GMT
Resolved
The problem has been solved. Please refresh charts.
Wed, 03 May 2017 12:21:34 GMT
Current Status