Headlines feed is not available.

Identified
The news feed "Headlines" is temporary not available. We are working to bring it back as soon as possible.
Tue, 16 May 2017 11:32:35 GMT
Resolved
Headlines (the news feed from Yahoo) is operational.
Tue, 16 May 2017 16:48:21 GMT
Current Status