Temporary issues with data feed from POLONIEX.

Investigating
Our engineers are looking into the problem.
Wed, 17 May 2017 07:26:30 GMT
Identified
The problem seems to come from POLONIEX. We have switched back to a previous version of their data feed, what stabilized the situation, however, the issue has not been completely resolved yet.
Wed, 17 May 2017 08:52:01 GMT
Resolved
The problem is fixed. We will contact POLONIEX regarding this situation.
Wed, 17 May 2017 12:25:52 GMT
Current Status