Negative prices on some charts

Identified
Due to a technical issue on our vendor's party, some charts (NASDAQ, Gold CFDs) display negative prices. We have already contacted the data provider and they assured us they would resolve the issue asap.
Tue, 04 Jul 2017 09:41:37 GMT
Identified
Price spikes are another symptom of the same issue.
Tue, 04 Jul 2017 11:35:37 GMT
Identified
We are checking the statuses of the problems reported to the data provider on an hourly basis. As soon as the problems are fixed on their end, the data will be corrected on TradingView charts.
Wed, 05 Jul 2017 12:44:41 GMT
Identified
The problem with gold (CFD) has been fixed. Please reload the charts.
Wed, 05 Jul 2017 14:49:56 GMT
Identified
The problem with the daily bars from NASDAQ has been also resolved. The data vendor's team is working on the pre- and post-market data issue. Please note that you can disable extended trading hours on your charts as the current workaround.
Wed, 05 Jul 2017 15:06:55 GMT
Resolved
All known issues with data from NASDAQ and with the CFDs are fixed.
Wed, 05 Jul 2017 17:30:26 GMT
Current Status