Problems with multiple services.

Identified
Due to a technical issue on the side of the data center, where our servers are hosted, there have been issues with loading data in charts, screener, firing alerts, paper-trading executions, etc.
Tue, 18 Jul 2017 13:32:32 GMT
Resolved
We have finished moving all users to our backup servers. At the moment we are analyzing the case to find a much more efficient way of solving such situation should they ever occur in the future. We apologize for any inconvenience. Thank you for understanding and patience.
Tue, 18 Jul 2017 13:45:00 GMT
Current Status