An issue with streaming real-time data

Identified
Charts with some markets are not updating in real-time. Our engineers are doing their best to fix it asap.
Thu, 20 Jul 2017 07:58:48 GMT
Resolved
The problem has been solved.
Thu, 20 Jul 2017 08:07:07 GMT
Current Status