A problem with real-time data on few tickers at NASDAQ.

Identified
We received reports from users regarding not-updating charts with few ticker symbols traded at NASDAQ. Our engineers started working on the problem immediately.
Mon, 07 Aug 2017 13:30:00 GMT
Resolved
The problem has been solved. We are investigating the issue to identify the reason and fix it permanently. Thank you for understanding and patience.
Mon, 07 Aug 2017 14:34:00 GMT
Current Status