OANDA broker is temporary not operational.

Identified
There is a problem with the API that is used to establish connection to OANDA broker accounts. We have contacted developers of the API regarding this, they are taking actions to fix it asap.
Tue, 08 Aug 2017 21:15:00 GMT
Resolved
The problem with the API has been solved.
Wed, 09 Aug 2017 14:12:58 GMT
Current Status