An issue with data.

Identified
We face a situation when both the main and the backup data feeds are down due to technical reasons.
Wed, 09 Aug 2017 04:16:00 GMT
Resolved
The problem has been solved. We are planning significant improvements to avoid such situation in the future. Thank you for understanding and patience.
Wed, 09 Aug 2017 05:04:00 GMT
Current Status