Minor issues with real-time data.

Identified
Some of our users may have noticed a problem with the real-time data. We are taking action to solve the problem asap.
Wed, 09 Aug 2017 16:58:43 GMT
Resolved
The issue has been solved.
Wed, 09 Aug 2017 17:33:41 GMT
Current Status