Data on some charts is not loading.

Investigating
Real-time and historical data from one of our vendors, IDC (the ICE), is not available. We are investigating the case.
Thu, 07 Sep 2017 07:22:13 GMT
Identified
The problem has been solved by the data vendor. We are finishing data reload. It might take an hour or two. Most charts are already operational.
Thu, 07 Sep 2017 11:37:18 GMT
Resolved
The problem has been fixed.
Thu, 07 Sep 2017 13:30:38 GMT
Current Status