Problem with loading data on charts

Investigating
Some of our users may be experiencing issues with loading data on their charts. We are investigating the problem.
Mon, 16 Oct 2017 14:13:22 GMT
Resolved
The problem has been found and fixed.
Mon, 16 Oct 2017 14:32:46 GMT
Current Status