Historical data on some charts is temporary not available

Identified
Some of our users might experience an issue with loading historical data on some of their charts. We are already working on the problem to solve it asap. Thank you for understanding.
Tue, 17 Oct 2017 14:13:46 GMT
Resolved
The issued has been fixed. There might be some gaps in data on charts which will be filled shortly.
Tue, 17 Oct 2017 16:47:25 GMT
Current Status