Some charts are not loading

Investigating
There are problems with loading data on some charts. We are in touch with our data providers to get this resolved asap. Thank you for understanding.
Mon, 23 Oct 2017 12:46:10 GMT
Identified
The problem should be fixed in nearest future.
Mon, 23 Oct 2017 14:03:28 GMT
Resolved
The issue has been fixed. We are investigating the case.
Mon, 23 Oct 2017 14:32:26 GMT
Current Status