Alerts: email notifications

Investigating
Email notifications might be delayed or even failed to send when alerts trigger. We are working on the problem.
Wed, 08 Nov 2017 16:58:44 GMT
Resolved
The problem has been solved.
Wed, 08 Nov 2017 17:12:43 GMT
Current Status