An issue with alerts

Investigating
Some users may experience problems with alerts. We are looking into the case.
Sun, 19 Nov 2017 15:15:37 GMT
Identified
Our engineers are working on the issue right now. Alerts will be operational soon.
Sun, 19 Nov 2017 15:41:20 GMT
Resolved
Alerts are operational.
Sun, 19 Nov 2017 18:14:19 GMT
Current Status