BITFINEX: loading data issue

Investigating
We are working on bringing the charts online.
Wed, 29 Nov 2017 20:34:43 GMT
Investigating
We are in touch with the crypto exchange as there is a chance the issue came from their end.
Wed, 29 Nov 2017 20:51:57 GMT
Resolved
The data is real-time.
Thu, 30 Nov 2017 06:39:38 GMT
Current Status