TradingView is unavailable

Investigating
We are working to bring the website online asap.
Fri, 08 Dec 2017 09:13:49 GMT
Resolved
We had a short-term downtime (6 minutes). The service is operational now. Investigating the case to fix it permanently.
Fri, 08 Dec 2017 09:22:08 GMT
Current Status