Forex data feed issues

Identified
Our users may have experienced problems with the real-time forex data at around 1 UTC. The problems on OANDA's side generated queues on forex data feeds which resulted in delays. Charts are updating now, but this has led to the absence of the last three daily candles. We're monitoring the situation closely and working to resolve it as quickly as possible.
Sat, 16 Dec 2017 06:37:51 GMT
Resolved
The problem has been solved.
Sat, 16 Dec 2017 08:55:16 GMT
Current Status