BITFINEX: a few tickers stopped updating

Investigating
Our engineers are looking into the case.
Tue, 19 Dec 2017 12:51:33 GMT
Resolved
It appears to be an issue on their end. It has been fixed by now.
Tue, 19 Dec 2017 13:36:26 GMT
Current Status