PAPER-TRADING: degraded performance

Identified
We continue working on the issue.
Tue, 19 Dec 2017 21:31:20 GMT
Resolved
Resolved.
Wed, 20 Dec 2017 04:39:53 GMT
Current Status