KRAKEN: No real-time data.

Identified
There are some problems with the data flow on the exchange side.
Tue, 26 Dec 2017 19:01:13 GMT
Resolved
Real-time is available now.
Tue, 26 Dec 2017 19:03:16 GMT
Current Status