CEXIO: the server is down for scheduled maintenance.

Identified
CEX.IO will be operating in full as soon as possible according to their web page.
Thu, 04 Jan 2018 17:51:17 GMT
Resolved
The data feed is operational.
Fri, 05 Jan 2018 11:05:23 GMT
Current Status