KRAKEN: data is temporary not availble.

Investigating
They are upgrading their system according to this status page: https://status.kraken.com/
Thu, 11 Jan 2018 08:29:16 GMT
Resolved
Resolved
Mon, 15 Jan 2018 14:54:09 GMT
Current Status