Alerts are partially malfunctioning

Investigating
Some alerts might fail to trigger. We are working on the issue.
Thu, 11 Jan 2018 11:46:28 GMT
Resolved
Alerts are operational.
Thu, 11 Jan 2018 13:05:56 GMT
Current Status