ALERTS: Maintenance

Investigating
Partial outage due to technical work on our side.
Tue, 16 Jan 2018 11:08:14 GMT
Identified
Alerts are partially malfunctioning
Tue, 16 Jan 2018 11:09:23 GMT
Resolved
Alerts are operational now.
Tue, 16 Jan 2018 12:42:57 GMT
Current Status