Alerts: email notifications

Identified
Email notifications might be delayed or even failed to send when alerts trigger. We are working on the problem.
Wed, 17 Jan 2018 07:50:23 GMT
Resolved
The issue has been resolved. Thank you for your patience.
Wed, 17 Jan 2018 10:31:31 GMT
Current Status