PAPER-TRADING: degraded performance

Investigating
We are investigating the issue.
Wed, 17 Jan 2018 15:44:59 GMT
Resolved
The problem is fixed.
Wed, 17 Jan 2018 17:02:49 GMT
Current Status