MYX: no real-time data

Investigating
Our data provider informed us that MYX exchange stopped updating. We are working closely with our associates to speed up the solution of the problem.
Wed, 24 Jan 2018 11:19:04 GMT
Resolved
The problem has been resolved. Thank you for your patience.
Thu, 25 Jan 2018 12:28:40 GMT
Current Status