TradingView is temporary not available

Identified
Working on the issue to bring it back online asap.
Wed, 24 Jan 2018 16:07:16 GMT
Resolved
TradingView is operational.
Wed, 24 Jan 2018 16:31:58 GMT
Current Status