KRAKEN: Partially Degraded Service

Identified
Degraded Performance according to https://status.kraken.com/
Thu, 01 Feb 2018 09:37:51 GMT
Resolved
The data feed is operational.
Thu, 01 Feb 2018 10:30:05 GMT
Current Status