Some CFDs are not updating

Identified
Our engineers are working on the issue.
Mon, 12 Feb 2018 13:11:00 GMT
Resolved
Charts update in real-time.
Mon, 12 Feb 2018 13:13:58 GMT
Current Status