OANDA: some users can't connect their brokerage accounts

Investigating
We have received a dozen of complaints from our users telling us about errors when connecting OANDA broker from the trading panel. We failed to replicate the issue on our end and contacted OANDA to help us investigate the case.
Mon, 12 Mar 2018 10:24:46 GMT
Identified
The issue will be fixed in a few hours.
Tue, 13 Mar 2018 07:28:09 GMT
Resolved
OANDA brokerage is fully operational on TradingView.
Tue, 13 Mar 2018 10:40:39 GMT
Current Status