BITFINEX: maintenace

Identified
Real-time data from BITFINEX is temporarily unavailable due to the maintenance on the exchange.
Wed, 21 Mar 2018 10:08:57 GMT
Resolved
The real-time data stream is normalized.
Thu, 22 Mar 2018 14:12:02 GMT
Current Status