Sberbank (SR) and Gazprom (GZ) continuous futures data from MOEX is temporarily unavailable.

Identified
The reason of the problem is on the side of our data provider. The issue has been addressed to our associates. We are working closely with them to speed up the solution of the problem. Thank you for understanding.
Tue, 27 Mar 2018 10:41:08 GMT
Resolved
The issue has been resolved. Thank you for your patience!
Tue, 03 Apr 2018 10:31:59 GMT
Current Status