BITFINEX: real-time feed stopped

Investigating
Our team is working on the issue.
Sun, 08 Apr 2018 06:48:01 GMT
Identified
The real-time data stream is operational. The gap on historical data will be filled soon.
Sun, 08 Apr 2018 07:06:23 GMT
Resolved
The problem has been solved.
Sun, 08 Apr 2018 08:29:54 GMT
Current Status