ALERTS CREATING ISSUE

Identified
Alerts can't be set on custom indicators.
Wed, 18 Apr 2018 13:39:26 GMT
Resolved
Solution found.
Wed, 18 Apr 2018 16:11:00 GMT
Current Status