CHARTS: data is not loading

Identified
Some charts might be not loading completely, loading on some other charts is degraded. Working with our data provider to solve the issue asap.
Sat, 28 Apr 2018 09:22:27 GMT
Resolved
Loading charts is normalized.
Sat, 28 Apr 2018 09:56:20 GMT
Current Status