CHARTS: lost daily candle (last friday)

Identified
On some charts, the daily bar for the last Friday can be absent. We are working to resolve the issue and load the data asap.
Mon, 30 Apr 2018 14:10:02 GMT
Resolved
The daily bar is back.
Tue, 01 May 2018 07:23:32 GMT
Current Status