Daily MOEX futures charts are unavailable

Investigating
Futures chart data is not updated
Mon, 07 May 2018 12:49:03 GMT
Resolved
The issue was successfully solved
Mon, 07 May 2018 13:20:10 GMT
Current Status