BITMEX patial outage.

Identified
The reason of the problem lies on the side of the Bitmex exchange.
Thu, 17 May 2018 14:01:02 GMT
Resolved
Resolved successfully.
Thu, 17 May 2018 14:43:19 GMT
Current Status