OKCOIN: data is not updated.

Investigating
We are investigating the issue.
Fri, 18 May 2018 14:25:20 GMT
Resolved
The problem was solved.
Mon, 21 May 2018 10:09:04 GMT
Current Status