TWSE: data feed stopped

Investigating
Our team is looking into the issue
Mon, 21 May 2018 04:18:42 GMT
Resolved
The data is updating in real-time. Gaps will be filled shortly.
Mon, 21 May 2018 04:59:48 GMT
Current Status