FOREX.COM: price feed is way off

Identified
FOREX.COM updated their API what is followed by different current price and rate of updates on TradingView vs. their platform. We are double-checking the case to make sure there's no other problem on our end. The new version of the API is being tested right now and should be released in the nearest future.
Thu, 24 May 2018 06:53:38 GMT
Resolved
The new API has been implemented.
Sat, 09 Jun 2018 07:58:35 GMT
Current Status