BINANCE: real-time feed stopped

Identified
The reason of the problem lies on the side of the Binance exchange: http://downdetector.com/status/binance.
Fri, 25 May 2018 08:27:15 GMT
Resolved
The issue has been resolved. We apologize for the inconvenience.
Fri, 25 May 2018 11:31:27 GMT
Current Status