BIFINEX data is not updated.

Identified
The reason of the problem lies on the side of the exchange: https://bitfinex.statuspage.io/
Tue, 05 Jun 2018 11:52:17 GMT
Resolved
The issue is resolved.
Tue, 05 Jun 2018 16:54:00 GMT
Current Status